
Key Features in Horoscope 
 

In addition to the new-features summary below, you'll find more detail on each of the new features 

in the Horoscope Help topics accessed from the Help menu.  

Horoscope now uses the Swiss Ephemeris. 

Open and analyze Solar Fire charts. 

  

Relocation charts – relocate natal charts to a different place. 

 



Additional options for using various house systems: 
 Placidus 

 Koch 

 Porphyry 

 Regiomontanus 

 Campanus 

 Equal House 

 Whole Sign (cusp 1 is 0 of ascending sign) 

 Natural (0 Aries on 1st house cusp) 

Moon’s Nodes (mean or true nodes). 

Arabic Points (Part of Fortune). 

Asteroids: 
 Chiron 

 Pallas 

 Juno 

 Vesta 

 Ceres 

 



Display aspects and astrodynes for all selected chart points (nodes, 
asteroids, etc.). 

User selected Pluto symbol. 

Progression and transit reports and Aspectograph charts may now include 
Moon’s nodes, asteroids, Part of Fortune, etc. 

Synastry chart comparison features and synastry progression reports may 
now include additional selected chart objects (nodes, asteroids, etc.) and 
differing House systems. 

Additional export features: 
 Export both natal and progressed astrodyne tables. 

 Export the very cool power and energy chart report images (planets, signs, houses) for 

publishing or inclusion in your own chart reports. (See images of energy distribution in the 

chart for planets, signs and houses in the 2020 release section below.) 

 

Chart Analysis Report Generator 
Horoscope now has a new Chart Analysis Report Generator that produces a detailed chart 
delineation that you can view in your browser. The report contains ten sections plus an appendix 
covering all aspects of chart delineation including interactive diagrams of energy distribution in the 
chart for planets, signs and houses shown below: 



 

 

The chart report can be activated from the Tools menu or by a new button on the main toolbar. 
There is a new option under Tools->Options->General Options & Preferences that allows you to 
optionally specify a special folder in which to save your chart reports. If no default folder is specified, 
then the HTML chart reports are save in the Reports subfolder of your My Charts folder. 



 

Synastry Chart Comparison 
When viewing a chart, you can now select Synastry from the Tools menu and then select another 
person's chart to display in the outer wheel. This activates the Synastry Dialog box that allows you to 
flip the wheels or show Major-progressed (secondary) aspects. If you select to show Major-
progressed aspects, then the Progression Date dialog pops up to allow you to select the date and 
time for the progressed positions. 

 

 The aspect grid shows the aspects between the two wheels with aspects within one-degree orb 
in red. The astrodyne table shows the astrodynes resulting from the aspects of one chart to the 
other. So, given two people A and B, A’s astrodynes for a given planet or house show the power 
and harmony impact from the placement of B’s planets in the outer wheel and vice versa. If you 
flip the wheels, then the data in the astrodyne and aspect tables also flip. 

 This also applies to the Declination table. 

 If you select Show Applying Aspects from the menu or toolbar, then they are shown in blue. This 
differs from how applying aspects are shown for regular charts because individual aspects, 



rather than cells, must be highlighted since a cell in a synastry chart aspect table can contain 
both zodiacal and parallel aspects. 

 You can also do Synastry chart Progression Report (a Lynne Palmer favorite) that shows time and 
date of person B's progressed aspects to person A's natal positions. This feature is accessed from 
the Tools menu. 

Transit Return Charts 
There’s a new feature to create Transit Return Charts including solar and lunar returns, soli-lunar 
conjunctions, Jupiter and Saturn returns. Using the Transit Returns dialog show below, you can, for 
example, compute your solar return for this year by selecting 2019 in the Year field. For lunar returns 
and soli-lunar conjunctions, which happen every month, you must also select the month. You can 
then change the Chart Settings dialog for the Transit Return chart to enter your current location, if 
different than your default place. If there are two lunar or soli-lunar returns in the selected month, 
you'll be given an option to select which of the two returns to display. There is also a checkbox in the 
Transit Returns dialog that you can uncheck so that a new transit return chart is not created. In either 
case, the natal chart is progressed to the date and time of the transit return with the transits showing 
in the outer wheel. 

 

Applying Aspects 
You can now highlight applying aspects in the Aspect Grid. You can do this from the View->Show 
Applying Aspects menu or from   the toolbar using the button. You can also do this for the 
synastry chart aspect grid. The color for the aspect grid highlighting can be set from the Tools-
>Options->General Options & Preferences menu using the Select Color Elements property page. 



 

Option to Use Bija (Q1) Progression Rate for Major/Secondary Progressions 
There is a new option to use the so-called Bija (Q1) progression rate when doing secondary (or 

major) progressions that uses a Sidereal Day per Year instead of a Solar Day per Year (referred to as 

Q2 in some astrological software.) The Tools->Progress Chart (Progression Calendar Date) dialog and 

the Progression Report Majors (Secondaries) Filter property page now contain checkbox options for 

selecting the Bija (Q1) progression rate that default to the setting in General Options & Preferences 

accessed from the Tools->Options menu. 

New Chart Progression Features 
The Progress Chart tool (Tools menu) has several new features: 

New Slider Bar 

The slider bar allows you to adjust the chart progression date and time to see how the progressions 
and transits change over time. You can select years, months, days, hours, minutes or seconds to 
increment or decrement the time. Dragging the slider bar progresses and displays the results in real 
time. You can also use the up and down arrows on the keyboard to adjust the slider position. 

 



 

(As a reminder, the View menu has a Data Only option that, instead of the chartwheel, shows you 
the raw data positions of the planets to the nearest 0.1" (accurate to .5"). This is very helpful if you are 
trying to position a progressed or transiting planet to an exact position. This also applies to the slider 
bar in the Chart Settings dialog discussed below in the " New Features for Creating Electional Charts" 
section.) 

Other new features in the Progress Chart setup dialog 

 The progress chart dialog now contains "view" checkboxes for easily selecting which 
progressions and transits to view on the chartwheel, so you don't have to use the View menu. 
(See the diagram above.) 

 There is a handy new Time Now Button that will quickly bring the progression date back to the 
current date and time. 

 There is a new option checkbox for selecting the Bija (Q1) progression rate for Major/Secondary 
progressions that uses one sidereal day (of ephemeris time) per calendar year of life vs the 
standard one mean solar day per year. 

New Features for Creating Electional Charts (Best Time to Do Something) 
The Chart Settings dialog (accessible from the Edit menu), which allows you to enter or change the 
time, date and place for a chart, also has a slider bar. This works just like the one on the Progress 
Chart dialog and is very handy for doing electional charts where you are trying to find the best time 
to do something. See image below. 



 

There is also a new feature in the View menu “Tile ChartSettings-Adynes-Chartwheel-Aspects” that 
will arrange the Chart Settings dialog, astrodyne grid, chartwheel and aspect grid windows on the 
screen so that as you move the slider bar you see the chart changes for astrodynes and aspects in 
real time. If your screen is not big enough, it will leave out the aspect grid, which you can still view by 
clicking the associated toolbar button or from the View menu. 

Porphyry House Cusp System 
There is a new "Chart Options" property page tab in the Chart Settings dialog (the one you use to 
specify time, date etc. for a chart) where you can specify Placidus or Porphyry house system for a 
chart. You can also specify what you want for a default. 



 

The rules for specifying which house system to use are: 

o If you don't specify a default, using the "Make Default" button on the Chart Options tab, then 
the default is Placidus, although you can change and save any chart as Porphyry. 

o If you, for example, specify Porphyry as the default, new charts will use that default and old 
saved charts made with prior versions of Horoscope will use Placidus. You can change them 
to Porphyry and save them in the new format. 

Charts saved with the new version always use the house system specified at the time they are 
saved, though they also can be changed. 

Capability to Generate JPG and PNG Image Files 
In addition to the capability to copy chart elements to the Windows Clipboard for pasting into other 
applications like Word or PowerPoint, there is now the capability to generate JPG and PNG image 
files for all chart elements (chartwheel, aspect grid, astrodyne tables, declinations table, progressed 
astrodynes table). This new function has been added to the Edit->Copy menu using the new dialog 
shown below. 



 

Improved Atlas-Override Functions 
The process for overriding the built-in ACS atlas has been simplified and the user interface improved. 
Now, when overriding the atlas to create special places, you can edit the City and State/Country 
edit boxes to give the place a unique name. This has also improved using the Personal Atlas to save 
special places that are used often. 

New Chart Printout Features 
 You can now print the chart notes you make in the Comments field (edit box) of the Chart 

Settings dialog. This option has been added to the Print Dialog. 

 The Print Chart dialog now has options for sorting the natal astrodyne page printout by 
normal order, power or harmony. 

 A mini-aspect grid (aspectarian) has been added to the chartwheel page printout for easy 
user access to chart aspects. 

 The mini-aspect grid on the chartwheel printout page and the aspect grid with astrodynes on 
the Natal Astrodyne printout now show applying aspects in pastel green (unless you change 
the color), unless you turn this option off. 

 When printing the natal astrodyne page, there is now a legend identifying keywords for 
interpreting aspects. 

The diagram below shows the various print options. 



 

 

Progression Report New Features 
As in previous versions, the Progression Report setup dialog has Major/Secondary, Minor and 
Transit "filter" tabs where you select the planets and aspects you want to see in the report. The 
default settings for which planets and aspects are initially selected are now maintained in the 
"Default Folder and Other Options" property page found by going to the Tools->Options-
>General Options & Preferences on the Main Menu. 

When generating a progression report, you can, of course, change the defaults as desired. The 
new defaults for which aspects to do in progression or transit reports has the weaker aspects 
semisextile and inconjunct and the parallel aspect TURNED OFF by default (as is the Moon in the 
“planets to do” section of the Filter tabs) because they clutter the progression/transit reports 
making it difficult for non-experts to use. If you want them all on by default, set it up in General 
Options and Preferences dialog accessed from the Tools->Options menu. 

"Select All" and "Clear All" buttons have been added to Progression Report Majors (Secondaries), 
Minors and Transits property pages so that when doing special progression reports one can easily 
set or clear the selected planets and aspects in the Progression Report dialogs. 

The Progression Report menu is now integrated with the main menu. This has caused confusion in 
the past since many of the main menu features did not show up when the progression report 
window was active. Report options to (1) Show Exact Time for Minors and (2) Transits, (3) Sort Only 
Majors when display reinforcing Minors & Transits and (4) Font selection now show on the Main 
menu. 



 

Other New Features 
 When viewing Progressed Astrodynes (Tools->Progressed Astrodynes in Force), the Progressed 

Astrodynes dialog function to display progressed House Power now has an option to display 
as a Bar Chart rather than just a spider/radar chart. Also, the show Charts Button is now 
highlighted in green so that it’s easy to see. 

 There is a new main toolbar button for the producing a Chart Analysis Report. 

 There is a new View menu command that allows turning off the on-screen chart annotation 
(name, date, time and place) in the upper-left corner of the screen. The on-screen chart 
data annotation is now automatically turned off if the chartwheel is resized so that it won't 
overlay the chartwheel and restored if the chartwheel window is again maximized, unless you 
have manually turned it off. If, however, you re-size the main program window frame to make 
it smaller, the on-screen annotation may overlay the chartwheel. This is a good time to use 
the new View menu command to turn off the annotation. 

 The Mutual Reception symbol for regular charts (not Synastry charts) now shows up in the top 
half of the aspect grid (where the zodiacal aspects are displayed) as well as in the bottom 
half where parallel aspects are shown. 



 The "Data Only" function on the View menu now shows raw longitude and declination 
positions to a tenth of a second (nearest 0.1"). 

 The Progression Report and the Progressed Astrodynes dialogs now have Show/Hide buttons 
to declutter the screen if you have too many popup tables active (e.g. declination table, 
astrodyne table and/or aspect grid) to better see what’s going on. You can hide or show 
them as needed. 

 The Chart Settings dialog has a new checkbox in the lower-right corner that allows you to 
specify that the dialog not be shown for saved charts. See the Chart Settings dialog image 
above in the "New Features for Creating Electional Charts" section. 

 You can now have any number of custom time reference lines in the Progressed Astrodynes 
Progressed-Aspect Power-Time plots. 

 The File Manager now asks if you want to save the chart as progressed. If you want to reset a 
chart that has been saved as progressed, use the File Save As dialog and, when file save 
dialog asks if you want to save the chart as progressed, respond "No". 

 The Aspect Grid now has a toolbar button and defaults to showing power and harmony for 
each aspect. This can be turned on and off with a new toolbar button or via the View menu. 

Latest Delta T Predictions from the U.S. Naval Observatory 
This version of Horoscope has revised Delta T tables that allow more accurate computation of chart 
planetary positions. Delta T is the difference between Coordinated Universal Time (UTC), used 
worldwide for clock time, and Terrestrial Dynamical Time (TDT) or ephemeris time, which is the value 
needed to compute astronomical positions. 

Latest ACS Atlas Time Changes for the following countries: 
 Brazil 
 Namibia 
 Turks and Caicos 
 Sao Tome and Principe 
 Uruguay 
 Paraguay 
 Guinea-Bissau 
 Portugal 
 The Azores 
 Angola 
 North Korea 
 South Korea 
 Fiji 
 China 
 Morocco 
 Chile 
 UK 
 Italy 
 Turkey 



New Features from Horoscope 2016: 

New Video Tutorials on Using Horoscope and Interpreting Charts 
There are now 19 video tutorials covering how to use Horoscope to analyze and interpret 

astrological charts: 

Introductory Topics 

 Program Installation and Getting Started 

 Introduction to Creating and Interpreting Astrological Charts 

 Managing, Printing and Sharing Your Charts 

Intermediate Topics 

 Using Natal Astrodynes in Chart Analysis 

 Interpreting Charts Using Hermetic Astrology - Part I 

 Interpreting Charts Using Hermetic Astrology - Part II 

 Introduction to Progressions and Transits 

 Progressions and Transits - Part I 

 Progressions and Transits - Part II 

Advanced Topics 

 Progression Report Advanced Topics 

 User-Selectable Options 

 Window Management 

 Overriding the Atlas & Using the Personal Atlas 

 Progressed Astrodynes - Part 1 

 Progressed Astrodynes - Part 2 

 Mundane Cycle Charts 

 Creating Solar and Lunar Return Charts 

 Embedding Horoscope Charts and Tables in Other Applications 

New Chart Delineation and Analysis Help 
Horoscope now provides extensive Help topics to assist the user in interpreting charts and preparing 

chart analysis reports. These Help topics include substantial excerpts from various sections on 

astrology in the 21 Brotherhood of Light (BofL) books by C. C. Zain. Now users have all the key 

astrology information contained in the BofL books at their fingertips. Topics include: 

- Introduction to astrological chart reading. 

- Detailed descriptions and interpretations for the houses, planets, signs and aspects. 

- How the planets express through the houses natally and by progression. 

- Interpreting aspects between the planets extracted from Beginner’s Horoscope Reader by 

Elbert Benjamine. 

- Physical description by planet and sign. 

- Detailed descriptions for interpreting the Decanates for Vol. 10-1 Delineating the Horoscope 

by C. C. Zain. 

- Instructions for doing the First Six Steps in Judging. 

- Guidance for performing detailed chart and astrodyne analysis. 



- Example outline for a complete chart analysis report. 

- Analyzing progressions and handling favorable and unfavorable progressed aspects. 

- How to interpret Horary charts. 

- How to interpret Mundane Cycle charts. 

- Help menu links to detailed “How To” video tutorials. 

 

Progression Report Printout 
The Progression Report printout now has a header (shown below) that displays all the user-selected 

options that were used when creating the report. This is helpful when referring to an old report to 

remind you what options you selected when creating the report. The report also indicates how the 

report was sorted (by event Start, Peak or End date) using capitalization and an asterisk (*). 

 

New Progression Report Toolbar Buttons 
Three new buttons have been added to the Progression Report toolbar. (See diagram below.) The 

new buttons allow you sort the progression report by the aspecting planet (Plt1) or the aspected 

planet (Plt2). There is also an Aspectograph button that will display an aspectograph using the sort 

settings you have opted to use. See discussion below on the new Aspectograph feature. 

 

Progressed Astrodynes 
The new version of Horoscope has functions for computing, displaying, sorting and printing 

Progressed Astrodynes as defined by C. C. Zain (Elbert Benjamine) in Brotherhood of Light volume 16 

Stellar Healing and the Astrodyne Manual by the same author. 

The Horoscope program provides three views for analyzing the progressed power, harmony and 

relative harmony to progressed aspects in effect. They are the (1) Summary Progressed Astrodynes 

report and grid, (2) the Individual Progressed Aspect Astrodynes and (3) Progressed Astrodynes by 



Terminal Type. An example of one of the many grids and reports is show below. Many new features 

have been added for Progressed Astrodynes and they are all well documented in Horoscope Help 

and in an included whitepaper “Understanding How Progressed Astrodynes are Computed and 

Validating Results.” 

 

 

 

Chart Graphs of Progressed Astrodyne Data 
You can also display charts graphs of progressed astrodyne power, harmony and relative harmony 

data for planets, signs, houses and individual natal or progressed terminals, an example of which is 

shown in the diagram below: 

 



Power History Plots 
You can also view Power History plots for aspects of interest as shown in the diagram below: 

 

Export Progressed Astrodyne Data to Spreadsheet 
You can also export all the progressed astrodyne data to comma-separated-values (.csv) files that 

will open in Microsoft Excel or other third-party spreadsheet applications. Detailed instructions are 

provided to help you take full advantage of this capability, including publishing results. 

Aspectographs 
You can now display Aspectographs directly from the Progression Report menu or toolbar that 

display the time history relationship for all the progressed aspects and transits in your progression 

report as shown in the diagram below. 

 

Intercepted Signs 
The Horoscope program now displays intercepted signs on the chartwheel. It’s about time, huh? 



Other Changes and Improvements 

Latest ACS Atlas Time Changes 
The new ACS Atlas time change tables are included with this new version of Horoscope. It should be 

noted, however, that the time changes used by the atlas for Russia are incorrect for dates after 

October 26, 2014 when daylight savings ended for the Euro zone. As of that date, Russia is 

permanently on Standard time and no longer observes daylight savings. Astrolabe Inc., the 

company that maintains the atlas, will incorporate this new information in a later release. 

 


